Updated kernels available for antiX-23 and sid/testing users

Users are strongly advised to update to the latest antiX kernels via cli-aptiX, Package Installer or synaptic.

6.1.55 (64bit only)
5.10.197

1 thought on “Updated kernels available for antiX-23 and sid/testing users”

  1. I attempted updating from Kernel 5.10.188 to 5.10.197 as recommended using the Package Installer. I did not attempt at this time to update to the pae version of the kernel because I have had problems doing that in the past. The process completed successfully according to the Package Installer. I checked the System Information, confirmed the kernel was still 5.10.188, so I rebooted (Logout, Shutdown, turn computer back on again). I did not arrive at the screen where I could select the new kernel, Unstead I got a black screen that said centered at the top:

    GNU GRUB version 2.06-13+deb12u1

    followed by:

    Minimal BASH-like line editing is supported. For the first word, TAB lists possible command completions. Anywhere else TAB lists possible device for file completions.

    grub>

    Pressing the TAB key filled the screen with a multitude of possible commands. I could not see all of them because the first several lines scrolled off the screen. At this point I was completely lost and not sure what I should do. Since I had installed timeshift the day before, I attempted a system restore which was successful.

    Obviously something went wrong when I attempted updating the kernel, but I have no idea what happened.

    Any suggestions on how I can successfully complete this upgrade would be much appreceated.

Leave a Comment